PDA

View Full Version : UTPure Problem


Kicker
29th November, 2001, 08:02 PM
Hi guys and gals.
I run a UT DM server and have used all the CSHP's as they came out. always ran smooth as silk. I tried to install UTPure last week and after following the instructions to the letter it will not work...or maybe it is.

When I (or someone else) joins the game. It lets you in...then the games bots enter (4 in all), then it boots you out saying (on the gamer side)" connection failed" . On the server UCC screen, it says "Destroyed bad player"

Can someone shed some light on this? Please?

Elvis
29th November, 2001, 09:23 PM
Sounds like you have an old version. Try the newest version of UTPure.

http://pages.infinit.net/darkbyte/filez/UTPureRC3.zip

Kicker
29th November, 2001, 10:51 PM
Originally posted by Elvis
Sounds like you have an old version. Try the newest version of UTPure.  

http://pages.infinit.net/darkbyte/filez/UTPureRC3.zip

Ummmmm...no, I have and that IS the version I am trying to use.

I also had tried removing (one at a time, then both) the serverpackage stuff for the bonus packs. both in the ut.ini and the utpure ini, just to see if it made a diff. same thing.

DarkByte
30th November, 2001, 02:35 AM
I'd like you to post your serverpackages lines and UTPure.int lines, also, tell me which player model you are using.

One more thing, is Valhalla Avatar installed on your system ?

Kicker
30th November, 2001, 10:46 AM
Here is the engin section:

ServerActors=UTPureRC3.UTPureSA
ServerPackages=UTPureRC3
ServerPackages=BP1Handler3
ServerPackages=BP4Handler3

I left the UTPureRC3.ini alone, I tried removeing the BPhandler lines as well, same thing.(both in the UT.ini and the utpurerc3.ini)

Player model is the BOSS (bonus pak 4). I tried the standard commando and maleone voice. Same thing.

And yes, I have Valhalla Avatar installed on my system.
I believe Wes has that on the servers he is manageing and he said he included the other bonus packs, how would you do that?

Well, first things first. Lets get this to work......

DarkByte
30th November, 2001, 10:53 AM
Valhalla will be supported starting at UTPureRC4.

Kicker
30th November, 2001, 10:57 AM
Originally posted by DarkByte
Valhalla will be supported starting at UTPureRC4.


So.......... thats the problem eh?! I will have to try it today when I get home.
Thanks!

Oh, when is 4 being released? My users LOVE Valhalla.