PDA

View Full Version : UTPure + BDBMapvote?


Grave
10th March, 2002, 01:16 PM
does anyone else have trouble with mapvote not showing serverinfo?

Couille Noire
10th March, 2002, 06:43 PM
Showing serverinfo at the beginning of the game makes the server crash sometimes but this is not related to UT Pure.
The solution is to disable that feature.
I am sure about this because I exchanged some mails and logs with BDB himself some weeks ago.
Otherwise, it runs fine.
Does this reply to youir question ?

HogMan
10th March, 2002, 07:35 PM
Which version of mapvote are you using. I have been using 302 and so far it works fine. Also, where is the server pulling the server info from? A remote server or is it on the same machine.

Couille Noire
10th March, 2002, 10:54 PM
I am using 3.01
However it's true I had to put the info on another server.

Grave
11th March, 2002, 01:29 AM
well it was working some time ago, only thing that i keep changing is utpure
tried both with www on the same server and also on completely different server (two different ut servers too)

Ghost-Ryder
12th March, 2002, 05:20 PM
If been using Map Vote 3 and have no problems.

Grave
13th March, 2002, 11:00 AM
thanx for info guys.
btw, the only version i was aware of is 3 downloadable directly from bdb site. where did you got 3.01/3.02?
strange thing is when i use htm/html template it works, but not anymore with asp and it used to work finely :(

Couille Noire
13th March, 2002, 07:38 PM
Originally posted by Grave
thanx for info guys.
btw, the only version i was aware of is 3 downloadable directly from bdb site. where did you got 3.01/3.02?

I got 3.01 directly from BDB when he made tests with my logs.
I also asked him if I could distribute it on my ftp site and he said yes, he just didn't want to write a new description. LOL

You can get it here if you want (ftp://3d.win.be/3D_Games/ut/Mods/)