View Single Post
  #8  
Unread 4th July, 2011, 08:35 PM
SpaZzTeK SpaZzTeK is offline
Forum Newcomer
 
Join Date: Jun 2011
Posts: 7
Default

Try this. So far so good for me. (and yes my firewall was turned off previously )

Windows XP SP3

Run> Services.msc and turn off the Windows Firewall/Internet Connection Sharing service.
Reply With Quote