You are an unregistered user, you can register here
Navigation

Information

Site

Site Sponsor

Donations
If you wish to make a donation you can by clicking the image below.


Latest poll
What UT3 gametypes will you run servers for
FFA DeathMatch
179
1v1 DeathMatch
140
Team DeathMatch
236
Classic CTF
267
Vehicle CTF
163
Warfare
190
50 comments | 673 votes

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament > UT Server - Windows Specific

Reply
 
Thread Tools Display Modes
  #21  
Old 13th March, 2010, 10:48 PM
back4more's Avatar
back4more back4more is offline
Holy Shit!!
 
Join Date: Oct 2008
Location: NextDoor
Posts: 1,877
Cool

Quote:
Originally Posted by marquis103 View Post
Hi everyone. One more update. I rolled back the SP3 update on the Sony laptop, rebooted and loaded the dedicated server. Lag and jitter problems are still there. I guess you can't win them all.
are the problems with laptop or the computer you are using to access the server?....

if you are using dual core system to connect to the server and it is AMD then you will need to install the AMd fix (scroll up) on the computer you are trying to play the game on.

...

The server in fact could actually be fine... I think
Reply With Quote
  #22  
Old 13th March, 2010, 11:38 PM
AnthraX's Avatar
AnthraX AnthraX is offline
Super Moderator
 
Join Date: Jun 2004
Location: Ghent (Belgium)
Posts: 1,314
Default

marquis103: would you mind trying the fix I posted in this thread?

http://www.unrealadmin.org/forums/sh...ad.php?t=29489
Reply With Quote
  #23  
Old 14th March, 2010, 04:58 PM
marquis103 marquis103 is offline
Killing Spree
 
Join Date: Apr 2005
Posts: 16
Thumbs up Worked like a charm

Hi Anthrax. Great job !! It works just fine. As I posted on the other thread, I ran it on my LAN, and it worked well. I've now used it over the internet on a dedicated server with this Sony laptop, and it works like a charm. No lag and no jitters. Thanks for all your help.
Reply With Quote
  #24  
Old 11th January, 2012, 08:24 PM
VooDooMOD VooDooMOD is offline
Forum Newcomer
 
Join Date: Jan 2012
Posts: 1
Smile Unreal Tournament 99 Jitter

I Just Installed the jitter fix Anthrax had and had Vertical sync on
and that fixed it

VooDooMOD
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:23 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.