You are an unregistered user, you can register here
Navigation

Information

Site

Site Sponsor

Donations
If you wish to make a donation you can by clicking the image below.


Latest poll
What UT3 gametypes will you run servers for
FFA DeathMatch
179
1v1 DeathMatch
140
Team DeathMatch
237
Classic CTF
267
Vehicle CTF
163
Warfare
190
50 comments | 674 votes

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament 2003/2004 > UT2003/4 Server - Windows Specific

Reply
 
Thread Tools Display Modes
  #1  
Old 22nd October, 2010, 03:44 AM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 130
Default Mapvote long delay before opening.

I setup a 2004 server to run as a LAN game. I am running it with the ucc command in a batch file. This is the first time I have setup a 2004 server so pretty new to this and may be over looking something.

Everything seems to work fine except at the end of the map it takes almost 30 seconds for mapvote to open. I have tried changing the delay time. It was set to 5 and I have gone down to 0 and it sill waits 30 seconds to open.

I would appreciate any help or ideas.

Thank you,
__________________
http://teamcon.net
Reply With Quote
  #2  
Old 22nd October, 2010, 05:02 PM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 130
Default

I installed UT2Vote and it seems to have fixed the issue.
__________________
http://teamcon.net
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:12 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.